Back to overview
Degraded
E-mail notifications wont be sent
Jan 07 at 09:41am CET
Affected services
pass.pcking.no
overseer.pcking.no
Resolved
Jan 07 at 11:25am CET
E-mail issue has been solved.
Affected services
Created
Jan 07 at 09:41am CET
E-mail notifications are currently unavailable. We're working on the problem.
Affected services