Missing files
Resolved
Jan 22 at 08:29pm CET
Everything is up and running again. Some series are still missing their episodes. I am working on a fix. But I would say everything is back to an operational state.
Affected services
Updated
Jan 21 at 08:01pm CET
Overseer and Pass are up and running again.
NB! Regarding Overseer, you can request items that won't be downloaded yet.
Regarding Plex, it is up and running but still missing many files. You can watch, but there is no guarantee that the history will be remembered or that the series you were watching is there for now.
Tautulli will not be online till Plex is healthy and running again.
Affected services
Updated
Jan 20 at 11:23pm CET
Server panel has been fixed and is up and running again.
Affected services
Created
Jan 20 at 08:19pm CET
A lot of files are missing. We are recovering what we can recover.
Affected services