Back to overview
Downtime

pass.pcking.no, plex.pcking.no, panel.pcking.no, overseer.pcking.no, and 2 other services are down

Feb 05 at 06:26pm CET
Affected services
pass.pcking.no
plex.pcking.no
overseer.pcking.no

Resolved
Feb 05 at 06:27pm CET

overseer.pcking.no recovered.

Updated
Feb 05 at 06:27pm CET

panel.pcking.no recovered.

Updated
Feb 05 at 06:26pm CET

plex.pcking.no recovered.

Updated
Feb 05 at 06:26pm CET

pass.pcking.no recovered.

Created
Feb 05 at 06:26pm CET

pass.pcking.no, plex.pcking.no, panel.pcking.no, and 1 other resource went down.