Back to overview
Degraded

Mail alerts not working

Dec 31 at 01:53pm CET
Affected services
pass.pcking.no
overseer.pcking.no

Resolved
Jan 11 at 12:35pm CET

Mail issues has been solved. Sorry for the inconvenience.

Created
Dec 31 at 01:53pm CET

Email alerts wont be sent due to change in configurations. This will be fixed when i have time.